Mein Audi 100 GL 5E VFL

Alles zum Hunderter

Moderatoren: 5E-Thomas, Gunther

Antworten
Nachricht
Autor
Old Rusty
Abteilungsleiter
Abteilungsleiter
Beiträge: 617
Registriert: 13 Jan 2016, 22:01

Re: Mein Audi 100 GL 5E VFL

#166 Beitrag von Old Rusty » 18 Aug 2019, 21:12

Hallo,

ich kann mich da nur anschließen: Gut gemacht, bravo!!! Wenn man so eine Aktion in beengtem Raum und ohne Hebebühne einmal durchgezogen hat, dann kann einen nicht mehr viel schrecken. Vor vielen Jahren habe ich auch mal an einem C1 ein Getriebe gewechselt in der Garage, natürlich im Winter. Ohne Bühne, ohne Vorrichtungen, dafür aber mit einer Holzbrücke über dem Motorraum und Seilen. Von unten viele Klötze und Keile und mit Hilfe einer engagierten Ehefrau ging das dann irgendwie.
Heute fahre ich dazu dasselbe Auto auf der Bühne halb hoch, stelle einen rollbaren Tisch darunter, und der Rest ist schon irgendwie langweilig!

Weiter so!!!

MfG Joerg

Benutzeravatar
Siku2005
Chef-Mechaniker
Chef-Mechaniker
Beiträge: 180
Registriert: 20 Dez 2018, 18:13
Wohnort: Unterfranken - Kleinwenkheim

Re: Mein Audi 100 GL 5E VFL

#167 Beitrag von Siku2005 » 18 Aug 2019, 21:56

Respekt an Euch
Auf so einen engsten Raum das zu machen ist schon reine Perfektion.
Das ganze noch etwas ab zu runden ist ja das ihr die Motorhaube dran gelassen habt.

ps. bei mir wird auch bald der Motor wieder sein Platz bekommen.

Gruß Thomas

Benutzeravatar
Louis
Betriebsrat
Betriebsrat
Beiträge: 1406
Registriert: 29 Nov 2013, 23:12
Wohnort: Bremervörde

Re: Mein Audi 100 GL 5E VFL

#168 Beitrag von Louis » 18 Aug 2019, 22:57

Alllldddder

Top Leistung. Da hätte ich nach einer Stunde solche Kreuzschmerzen gehabt, ich hätte eine ähnliche Haltung eingenommen wie der Hund der vor Euch Platz gesucht hat :mrgreen:

Da hätte der vielfach bemühte Satz „Bist der Arzt kommt“ seine natürliche Bedeutung Früchte tragen dürfen. Ohne Hilfe wäre ich nicht wieder hoch gekommen.

R E S P E K T :up:
Gruß Ingo

Audi 200 5T inarisilber, EZ '80
und noch bisschen altes Zeugs

Benutzeravatar
5E-Thomas
Administrator
Administrator
Beiträge: 4027
Registriert: 07 Dez 2006, 10:41
Wohnort: 96450 Coburg
Kontaktdaten:

Re: Mein Audi 100 GL 5E VFL

#169 Beitrag von 5E-Thomas » 19 Aug 2019, 09:31

Auch von mir Glückwunsch zum gelungenen Reimplantanieren des geschätzten Herzens und nun vor allem laaaaange Freude daran! :up:
Aber nicht das Video vom 1. Startversuch vergessen ;-)
Viele Grüße
Thomas

Benutzeravatar
Audi4ever
Vertriebsmanager
Vertriebsmanager
Beiträge: 1107
Registriert: 02 Jul 2014, 09:39
Wohnort: Plauen

Re: Mein Audi 100 GL 5E VFL

#170 Beitrag von Audi4ever » 19 Aug 2019, 12:38

Audi4ever hat geschrieben:
17 Aug 2019, 14:00
audi-zwickau hat geschrieben:
16 Aug 2019, 20:15
Hallo,

geht es im September auf die Piste 8)
Ich hoffe Du hattest Deine Teile nicht hier...
https://www.welt.de/regionales/sachsen/ ... letzt.html
Da kriegst Du nichts mehr zurück :wall:

Bis bald UWE
Leider schon. Bin gespannt, weil ich aktuell die zeitliche Abfolge nicht einschätzen kann. Teile vorm Brand schon beim Galvaniker oder noch nicht. Hoffe noch nicht.
Aber ich habe ja beste Connections ins :!: Audizentrallager Seifhennersdorf :!: Da gibt es den gesuchten Goldstaub. :mrgreen:
Also meine Teile gibt es noch! :mrgreen: Sind jetzt über PlanB in der "Mache". Dauert aber noch. Hänge jetzt zum Weiterkommen auf dem Lüfterblech fest. :roll: Gut Ding will Weile haben. :D
Viele Grüße Carsten
Audi 100 GL 5E inarisilber EZ 02.1979

Audi A4 (B9) 2.0 TFSi ultra 190PS DSG Mondscheinblau Met. 16
Audi A4 (B6) 1.8 130PS 03 VFL 02.18
Audi A4 (B5) 1.8 125PS 99 - 02.18
Audi A4 (B8) 1.8 TFSi 170PS '12 - 07.16
Audi A4 (B7) 1.8 TFSI 160PS 09 -12.
Audi A4 (B6) 1.8 130PS 01-04VFL, 04-09NFL
VW Passat (3B) 98-01
Audi 80 (B4) 91-98, Gomeraperleffekt, Paradiesgrün
VW Polo 1.4 105PS Meerblau 12
VW Polo 1.4 80PS 2008
Wenn ein Traum 4 Räder hat, dann hat er auch 4 Ringe!

Benutzeravatar
Audi4ever
Vertriebsmanager
Vertriebsmanager
Beiträge: 1107
Registriert: 02 Jul 2014, 09:39
Wohnort: Plauen

Re: Mein Audi 100 GL 5E VFL

#171 Beitrag von Audi4ever » 19 Aug 2019, 12:41

Danke an alle für die Glückwünsche. Was raus geht muss auch wieder rein gehen. Der Einbau ging schneller, da -man glaubt es kaum - die Lernkurve nach oben gezeigt hat. :mrgreen:
Viele Grüße Carsten
Audi 100 GL 5E inarisilber EZ 02.1979

Audi A4 (B9) 2.0 TFSi ultra 190PS DSG Mondscheinblau Met. 16
Audi A4 (B6) 1.8 130PS 03 VFL 02.18
Audi A4 (B5) 1.8 125PS 99 - 02.18
Audi A4 (B8) 1.8 TFSi 170PS '12 - 07.16
Audi A4 (B7) 1.8 TFSI 160PS 09 -12.
Audi A4 (B6) 1.8 130PS 01-04VFL, 04-09NFL
VW Passat (3B) 98-01
Audi 80 (B4) 91-98, Gomeraperleffekt, Paradiesgrün
VW Polo 1.4 105PS Meerblau 12
VW Polo 1.4 80PS 2008
Wenn ein Traum 4 Räder hat, dann hat er auch 4 Ringe!

Benutzeravatar
carkult
Chef-Mechaniker
Chef-Mechaniker
Beiträge: 166
Registriert: 29 Jan 2007, 17:03
Wohnort: Wuppertal

Re: Mein Audi 100 GL 5E VFL

#172 Beitrag von carkult » 19 Aug 2019, 18:20

Wow Carsten,

Das sieht ja echt klasse aus. Dann bist du ja hoffentlich bald wieder Typ 43 mobil :)

Gruß Alex

Benutzeravatar
Audi4ever
Vertriebsmanager
Vertriebsmanager
Beiträge: 1107
Registriert: 02 Jul 2014, 09:39
Wohnort: Plauen

Re: Mein Audi 100 GL 5E VFL

#173 Beitrag von Audi4ever » 06 Sep 2019, 20:53

Heute ging es wieder 2 Schritte vor und 1 zurück...
Es war ein goldiger Herbsttag. Meine 2 Teile habe ich zurückbekommen.

Bild

Bild

Bild

Bild

Bild




Nur das leidige Thema, das er nicht über das Benzinpumpenrelais anspringen möchte.
Steuerzeiten passen, Zündzeitpunkte passen.

Bild

Bild

Bild

Motor läuft, wenn das Benzinpumpenrelais gebrückt wird.
Zündspule hat die Normwerte, Kabel haben Durchgang.
Was sich ''komisch anfühlt'' ist, dass der Benzinpumpensteuertrom nur ca. 5Volt(Pin 38/42 im Sicherungskaten) zum Anziehen des Ankers zum Schließen des BP-Kreises mit sich bringt.
Naja mal schauen, dann seh ich es schon.

Schau mer mal, was daraus wird.
Viele Grüße Carsten
Audi 100 GL 5E inarisilber EZ 02.1979

Audi A4 (B9) 2.0 TFSi ultra 190PS DSG Mondscheinblau Met. 16
Audi A4 (B6) 1.8 130PS 03 VFL 02.18
Audi A4 (B5) 1.8 125PS 99 - 02.18
Audi A4 (B8) 1.8 TFSi 170PS '12 - 07.16
Audi A4 (B7) 1.8 TFSI 160PS 09 -12.
Audi A4 (B6) 1.8 130PS 01-04VFL, 04-09NFL
VW Passat (3B) 98-01
Audi 80 (B4) 91-98, Gomeraperleffekt, Paradiesgrün
VW Polo 1.4 105PS Meerblau 12
VW Polo 1.4 80PS 2008
Wenn ein Traum 4 Räder hat, dann hat er auch 4 Ringe!

Benutzeravatar
WJ-Freak
Moderator
Moderator
Beiträge: 2203
Registriert: 19 Dez 2006, 20:55
Wohnort: Bischoffen

Re: Mein Audi 100 GL 5E VFL

#174 Beitrag von WJ-Freak » 06 Sep 2019, 23:03

Hallo Carsten,

auf Pin 42 liegt nicht die Spannungversorgung für das Kraftstoffpumpenrelais, siehe Kabelplan!

Bild

Die Belegung ist wie folgt:
J37: Klemme 31 (Masse)
J38: Klemme 15 (+12V bei Zündung an)
J39: Arbeitskontakt für Pumpe, +12V, Kl. 30
J40: Arbeitskontakt für Pumpe, Anschluss für Pumpe
J41: beim 5E nicht belegt, alternativ Masse Kl 31
J42: Drehzahlimpulse von Zündspule Klemme 1
Gruß Jörg (WJ-Freak)
-oooo-

Audi 100 CD 5E, colibrigrünmetallic, 1979
Audi 5000 S fuelinjection, alpinweiß, 1979
Audi 200 5T, kupfermetallic, 1980
Audi 200 5T, diamantsilbermetallic, 1981
Audi 200 5T, meteormetallic, 1981
Audi 200 turbo, alpinweiß, 1982
Audi 5000 turbo diesel, gobimetallic, 1982
Audi 5000 turbo, lhasametallic, 1982
Audi 4000 S quattro, montegoschwarz-metallic, 1984

Wir sind hier nicht bei "Was wäre, wenn...?" sondern bei "So isses" !

Benutzeravatar
Audi4ever
Vertriebsmanager
Vertriebsmanager
Beiträge: 1107
Registriert: 02 Jul 2014, 09:39
Wohnort: Plauen

Re: Mein Audi 100 GL 5E VFL

#175 Beitrag von Audi4ever » 07 Sep 2019, 03:58

Bild
An der Zündspule sind links auf 15 2 Kabel angeschlossen. Grün und Grün/Gelb.
Grün hat Durchgang auf J42. Das passt auch vom Stromplan.
J42 wird von J38 12V Klemme 15 gespeißt, damit an der Zündspule links(15) 12V anliegen.
Oder ist hier mein Denkfehler? Ich habe von J38+ auf J42- 5V gemessen und müsste eher J37 (Steckplatz kleinster Pin vom Relais) und J38 messen?

Das Grün/Gelb Kabel hat nach meiner Messung, Durchgang auf J38. Für was das Kabel ist, keine Ahnung. Sollte aber eher auf J40 liegen?
J39 und J40 sind ja unstrittig der Arbeitskreis für die Pumpe. Hier liegen 12V an. Pumpe läuft.
Es gibt ja noch das Braune bzw. Violette an der Zündspule rechts (1). Das wäre dann m.E. der Drehimpuls?

Die Anschlüsse haben ja vor dem Motorausbau auch gepasst. :!:
Was noch abgeschraubt wurde, waren die 2 gröseren Kabel am Anlasser vom Generator bzw. Batterie kommend.
Evtl. liegt hier eher das Problem.
Viele Grüße Carsten
Audi 100 GL 5E inarisilber EZ 02.1979

Audi A4 (B9) 2.0 TFSi ultra 190PS DSG Mondscheinblau Met. 16
Audi A4 (B6) 1.8 130PS 03 VFL 02.18
Audi A4 (B5) 1.8 125PS 99 - 02.18
Audi A4 (B8) 1.8 TFSi 170PS '12 - 07.16
Audi A4 (B7) 1.8 TFSI 160PS 09 -12.
Audi A4 (B6) 1.8 130PS 01-04VFL, 04-09NFL
VW Passat (3B) 98-01
Audi 80 (B4) 91-98, Gomeraperleffekt, Paradiesgrün
VW Polo 1.4 105PS Meerblau 12
VW Polo 1.4 80PS 2008
Wenn ein Traum 4 Räder hat, dann hat er auch 4 Ringe!

Benutzeravatar
WJ-Freak
Moderator
Moderator
Beiträge: 2203
Registriert: 19 Dez 2006, 20:55
Wohnort: Bischoffen

Re: Mein Audi 100 GL 5E VFL

#176 Beitrag von WJ-Freak » 07 Sep 2019, 09:46

J42 wird von J38 12V Klemme 15 gespeißt, damit an der Zündspule links(15) 12V anliegen.
Oder ist hier mein Denkfehler?

JA, GENAU DAS IST DEIN DENKFEHLER!!!!

Die Zündspule Klemme 15 wird nicht über das Kraftstoffpumpenrelais versorgt, sondern über die beiden im Kabelplan erkennbaren Widerstandskabel.
Besonderheit beim VFL:
Im normalen Betrieb Betriebsspannung (über die Widerstandskabel) deutlich unter 12V, beim Startvorgang (Anlasser läuft) wird direkt über den Anlasser versorgt mit 12V. Mehr Energie an der Zündspule, besserer Zündfunke.

Ich schreib es jetzt das letzte mal: das GRÜNE KABEL gehört auf KL. 1 der Zündspule, und liefert die Zündimpulse von der Zündspule an das Pumpenrelais, und an den DZM. Steht auch oben im Kabelplan so drin!!!

Klemm es an, dann bist du fertig. Oder klemm es nicht an, und such die nächsten 100 Jahre nach nem Fehler...

Kopfschüttelnde Grüße

Jörg
Gruß Jörg (WJ-Freak)
-oooo-

Audi 100 CD 5E, colibrigrünmetallic, 1979
Audi 5000 S fuelinjection, alpinweiß, 1979
Audi 200 5T, kupfermetallic, 1980
Audi 200 5T, diamantsilbermetallic, 1981
Audi 200 5T, meteormetallic, 1981
Audi 200 turbo, alpinweiß, 1982
Audi 5000 turbo diesel, gobimetallic, 1982
Audi 5000 turbo, lhasametallic, 1982
Audi 4000 S quattro, montegoschwarz-metallic, 1984

Wir sind hier nicht bei "Was wäre, wenn...?" sondern bei "So isses" !

Benutzeravatar
Audi4ever
Vertriebsmanager
Vertriebsmanager
Beiträge: 1107
Registriert: 02 Jul 2014, 09:39
Wohnort: Plauen

Re: Mein Audi 100 GL 5E VFL

#177 Beitrag von Audi4ever » 07 Sep 2019, 10:06

WJ-Freak hat geschrieben:
07 Sep 2019, 09:46
Ich schreib es jetzt das letzte mal: das GRÜNE KABEL gehört auf KL. 1 der Zündspule, und liefert die Zündimpulse von der Zündspule an das Pumpenrelais, und an den DZM. Steht auch oben im Kabelplan so drin!!!

Klemm es an, dann bist du fertig. Oder klemm es nicht an, und such die nächsten 100 Jahre nach nem Fehler...

Kopfschüttelnde Grüße

Jörg
Na, wenn es einer so deutlich schreibt, dann sollte man den Versuch mal wagen. :mrgreen: :up:
Und wehe, das klappt nicht... :evil: :mrgreen:
Viele Grüße Carsten
Audi 100 GL 5E inarisilber EZ 02.1979

Audi A4 (B9) 2.0 TFSi ultra 190PS DSG Mondscheinblau Met. 16
Audi A4 (B6) 1.8 130PS 03 VFL 02.18
Audi A4 (B5) 1.8 125PS 99 - 02.18
Audi A4 (B8) 1.8 TFSi 170PS '12 - 07.16
Audi A4 (B7) 1.8 TFSI 160PS 09 -12.
Audi A4 (B6) 1.8 130PS 01-04VFL, 04-09NFL
VW Passat (3B) 98-01
Audi 80 (B4) 91-98, Gomeraperleffekt, Paradiesgrün
VW Polo 1.4 105PS Meerblau 12
VW Polo 1.4 80PS 2008
Wenn ein Traum 4 Räder hat, dann hat er auch 4 Ringe!

Benutzeravatar
WJ-Freak
Moderator
Moderator
Beiträge: 2203
Registriert: 19 Dez 2006, 20:55
Wohnort: Bischoffen

Re: Mein Audi 100 GL 5E VFL

#178 Beitrag von WJ-Freak » 07 Sep 2019, 18:59

Audi4ever hat geschrieben:
07 Sep 2019, 10:06
...
Und wehe, das klappt nicht... :evil: :mrgreen:
Und was bekomme, ich wenn es klappt??? :mrgreen: :mrgreen: :mrgreen: :P :P :P
Gruß Jörg (WJ-Freak)
-oooo-

Audi 100 CD 5E, colibrigrünmetallic, 1979
Audi 5000 S fuelinjection, alpinweiß, 1979
Audi 200 5T, kupfermetallic, 1980
Audi 200 5T, diamantsilbermetallic, 1981
Audi 200 5T, meteormetallic, 1981
Audi 200 turbo, alpinweiß, 1982
Audi 5000 turbo diesel, gobimetallic, 1982
Audi 5000 turbo, lhasametallic, 1982
Audi 4000 S quattro, montegoschwarz-metallic, 1984

Wir sind hier nicht bei "Was wäre, wenn...?" sondern bei "So isses" !

Benutzeravatar
Audi4ever
Vertriebsmanager
Vertriebsmanager
Beiträge: 1107
Registriert: 02 Jul 2014, 09:39
Wohnort: Plauen

Re: Mein Audi 100 GL 5E VFL

#179 Beitrag von Audi4ever » 07 Sep 2019, 19:24

WJ-Freak hat geschrieben:
07 Sep 2019, 18:59
Audi4ever hat geschrieben:
07 Sep 2019, 10:06
...
Und wehe, das klappt nicht... :evil: :mrgreen:
Und was bekomme, ich wenn es klappt??? :mrgreen: :mrgreen: :mrgreen: :P :P :P
Und?...Uuund? Und läuft! 😂 Heute war dann ja wohl Geburtstag...
Ich hätte 100Jahre weiter gesucht! :mrgreen: Jetzt muss ich wohl 100 Jahre Danke sagen *verneig* :)
Viele Grüße Carsten
Audi 100 GL 5E inarisilber EZ 02.1979

Audi A4 (B9) 2.0 TFSi ultra 190PS DSG Mondscheinblau Met. 16
Audi A4 (B6) 1.8 130PS 03 VFL 02.18
Audi A4 (B5) 1.8 125PS 99 - 02.18
Audi A4 (B8) 1.8 TFSi 170PS '12 - 07.16
Audi A4 (B7) 1.8 TFSI 160PS 09 -12.
Audi A4 (B6) 1.8 130PS 01-04VFL, 04-09NFL
VW Passat (3B) 98-01
Audi 80 (B4) 91-98, Gomeraperleffekt, Paradiesgrün
VW Polo 1.4 105PS Meerblau 12
VW Polo 1.4 80PS 2008
Wenn ein Traum 4 Räder hat, dann hat er auch 4 Ringe!

Benutzeravatar
WJ-Freak
Moderator
Moderator
Beiträge: 2203
Registriert: 19 Dez 2006, 20:55
Wohnort: Bischoffen

Re: Mein Audi 100 GL 5E VFL

#180 Beitrag von WJ-Freak » 07 Sep 2019, 20:35

Audi4ever hat geschrieben:
07 Sep 2019, 19:24
... Jetzt muss ich wohl 100 Jahre Danke sagen *verneig* :)
Nein, ein Freibier in Heubach 2020 ist völlig ausreichend. :P Bild
Gruß Jörg (WJ-Freak)
-oooo-

Audi 100 CD 5E, colibrigrünmetallic, 1979
Audi 5000 S fuelinjection, alpinweiß, 1979
Audi 200 5T, kupfermetallic, 1980
Audi 200 5T, diamantsilbermetallic, 1981
Audi 200 5T, meteormetallic, 1981
Audi 200 turbo, alpinweiß, 1982
Audi 5000 turbo diesel, gobimetallic, 1982
Audi 5000 turbo, lhasametallic, 1982
Audi 4000 S quattro, montegoschwarz-metallic, 1984

Wir sind hier nicht bei "Was wäre, wenn...?" sondern bei "So isses" !

Antworten