Typ43

Das offizielle Forum der Audi 100/200 Typ43-IG - Datenschutzhinweise auf der Homepage:
Deutsche Flagge Schweizer Flagge Österreichische Flagge Finnische Flagge Belgische Flagge Schwedische Flagge Norwegische Flagge Lettische Flagge Dänische Flagge Luxemburgische Flagge Niederländische Flagge Ungarische Flagge Französische Flagge Polnische Flagge Britische Flagge Spanische Flagge Südafrikanische Flagge Russische Flagge US-Flagge
Willkommen im Forum der Audi 100/200 - Typ43 - IG!
We would also like to extend a very warm welcome to all our foreign friends!
Nous souhaitons (également) la bienvenue aux internautes d'ailleurs.
Aktuelle Zeit: 14 Nov 2018, 12:26

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 22 Beiträge ]  Gehe zu Seite Vorherige 1 2
Autor Nachricht
BeitragVerfasst: 06 Mai 2018, 21:27 
Offline
Abteilungsleiter
Abteilungsleiter

Registriert: 13 Jan 2016, 22:01
Beiträge: 502
Hi,
ich versuche mir plausibel zu erklären, wie eigentlich die Bremse von allein zugehen kann. Das ist schon fast unheimlich. Da braucht es doch eigentlich eine Betätigungskraft, um die Kolben nach vorn zu schieben. Oder entwickelt etwa der hydraulische Bremskraftverstärker im 44er ein Eigenleben? Mysteriös! Und dann der Trick mit dem kalten Wasser ... Das klingt so schräg, dass es einfach wahr sein muss! Spielt vielleicht der BKV verrückt, wenn das Hydrauliköl heiß wird?

MfG Joerg


Nach oben
   
BeitragVerfasst: 06 Mai 2018, 22:21 
Offline
Meister
Meister
Benutzeravatar

Registriert: 31 Mär 2007, 23:31
Beiträge: 286
Wohnort: 55469 Simmern/74321 Bietigheim-Bissingen
Hallo,

wie bereits beschrieben habe ich damals den HBZ getauscht und alles war wieder einwandfrei. Und wie auch auf der von Peter verlinkten Seite beschrieben erlaubt der Wassertest diesbezüglich eine eindeutige Diagnose. Also war es der HBZ und nicht der BKV oder das Hydrauliköl oder sonst etwas.
Außerdem habe ich von den Manschetten als den (von mir vermuteten) Übeltätern gesprochen und nicht von den Kolben, nur dann macht es einen gewissen Sinn. Auch von Hitze im Motorraum als Ursache halte ich nichts, die entsteht nämlich vor und nach einem HBZ-Wechsel gleichermaßen.

Gruß Philip


Nach oben
   
BeitragVerfasst: 23 Jul 2018, 22:51 
Offline
Abteilungsleiter
Abteilungsleiter
Benutzeravatar

Registriert: 20 Dez 2006, 19:20
Beiträge: 455
Wohnort: Wien
Hallo,

am Samstag habe ich mit den Bremsen weitergemacht:

die linke Seite war etwas schwergängig, rechts war halbwegs frei. Ich habe dennnoch noch einmal das volle Programm gemacht:
- Bremsen komplett zerlegt, gereiningt und auf Freigängigkeit geprüft
- Neue Scheiben
- Neue Beläge
- Neue Schläuche

Ergebnis:
Ich bin jetzt 100 km gefahren; zwei Mal habe ich angehalten und den Wagen vorne hochgebockt. Beide Male waren beide Räder freigängig. Ich werde das noch weiter beobachten, nicht dass die Schwimmrahmen tatsächlich ausgenudelt sind und das Ganze sich wieder verkantet. Eigentlich ist mir nicht viel aufgefallen was falsch gewesen sein könnte. Einzig die dicke Haltefeder, die den Zylinder umgreift, habe ich nachgebogen, da sie mir zu unsymmetrisch schien. Auf diesem Foto sieht man das gut:

Bild

Das rechte Federende steht deutlich weiter ab. Ich hoffe, dass war ein Fehler und nicht "by design". Ich habe die Feder jetzt so gebogen, dass sie symmetrisch ist. Vielleicht kann das jemand bestätigen.

Abschließend kann ich sagen, dass die Räder immer noch recht heiß werden. Die Scheiben haben nach einer Stadtfahrt mit stop-and-go rund 90° in der Mitte. Da sie aber freigängig sind, wird das wohl so passen. Es sind halt keine innenbelüftete Scheiben. Das Problem war also vielleicht gar nicht so dringlich, wie von mir gedacht.

LG, Fritz.


Nach oben
   
BeitragVerfasst: 22 Aug 2018, 19:02 
Offline
Schüler
Schüler
Benutzeravatar

Registriert: 19 Aug 2018, 17:12
Beiträge: 11
Hi,

dass die Beläge die Scheibe leicht berühren ist völlig normal, wenn die Scheibe dabei allerdings warm oder wie beschrieben sogar heiß wird definitiv nicht!


Mögliche Ursache:


Restdruck im System. Dabei fällt oft eine "Selbstverstärkung" des Effektes auf. Nach dem letzten Bremsen bleibt ein leichter Druck in der Bremse bestehen und die Beläge lösen sich nicht ausreichend von der Scheibe (ohnehin nur im Bereich von Millimeterbruchteilen). Durch die Erwärmung der Bremse dehnt sich die Flüssigkeit im Radzylinder aus und bewirkt noch mehr Druck -> mehr Reibung -> mehr Wärme -> mehr Druck usw.


Grund dafür ist oft eine verstopfte Ausgleichsbohrung im Handzylinder. Diese Bohrung gibt in Ruhelage des Kolbens (Geber) eine Verbindung zwischen Bremsleitung und Ausgleichsbehälter frei. Auch die Ruhelage des Kolbens kann die Ursache sein, wenn diese nicht erreicht wird ist die Bohrung ebenfalls "zu" weil die Primärmanschette dann nicht weit genug zurückfahren kann.


Seltener aber auch schon erlebt: Schaden im Bremsschlauch. Durch Ablösung der inneren Gummilage im Schlauch kam es zu einem Effekt wie bei einem Rückschlagventil.


Prüfen (wie schon erwähnt wurde) durch Öffnen des Leitungsanschlusses am Handzylinder bzw. des Entlüfterventils, wenn dabei das Schleifen der Bremse nachläßt ist die Ursache schon gefunden. Wenn der Druck erst nach Lösen des Entlüfternippels nachläßt liegt das Problem im Schlauch.


Das nach dem Öffnen (und Wiederverschließen) des Systems der Bremsdruck geprüft und wenn nötig die Bremse sachgerecht entlüftet wird brauche ich hoffentlich nicht zu erwähnen...

_________________
Ich denke, also bin ich.


Nach oben
   
BeitragVerfasst: 27 Aug 2018, 22:10 
Offline
Abteilungsleiter
Abteilungsleiter
Benutzeravatar

Registriert: 20 Dez 2006, 19:20
Beiträge: 455
Wohnort: Wien
Hallo,

danke für Deine Antwort. In etwa so könnte es sein. Mir war die Sache im warsten Sine des Wortes zu heiß. Mein Hauptbremszylinder war daher jetzt zum Überholen bei Meister Pleintinger. Er hat mir gesagt, dass tatsächlich die Rücklaufbohrung eines Kreises verlegt war. Ich hoffe, jetzt passt dann Alles. Ich werde weiter berichten, sobald ich den Zylinder wieder eingebaut und ich erste Erfahrungswerte habe.

Als letzte Alternative würde ich Bremskolben vom 5-Zylinder einbauen, die waren wohl ab Modelljahr 82 auch beim 4-Zylinder mit 20er-HBZ verbaut. Es sollte also kein Problem sein diese zu verwenden und ich denke, dass die Rückstellung bei bolzengeführten Bremsen besser funktioniert als bei den alten Schwimmsätteln.

Exkurs, ich bin kein Techniker, das ist nur meine "Fantasiewelt" ;-) :
Die Konstruktion mit den "Sattel im Rahmen" braucht ja ein nicht unerhebliches Losbrechmoment damit sich der Sattel übehaupt bewegt. Von daher könnte es sein, dass die Bremsbacken (vor Allem, wenn es schon Verschleiß der Führungen gibt) systembedingt stärker anliegen, als bei mordernen Scheibenbremsen. Das die Konstruktion nicht optimal ist, zeigt für mich allein schon die Tatsache, dass man sich mit der partiellen Ausnehmung des Zylinders helfen musste, damit der Belag gleichmäßig greift und nicht aufläuft.

LG, Fritz.


Nach oben
   
BeitragVerfasst: 29 Sep 2018, 21:32 
Offline
Abteilungsleiter
Abteilungsleiter
Benutzeravatar

Registriert: 20 Dez 2006, 19:20
Beiträge: 455
Wohnort: Wien
Hallo,

ein kurzer Zwischenbericht und am Ende eine wichitge Frage!

Nachdem der Hauptbremszylinder bei Meister Pleintinger zur Überholung war, habe ich ihn nun wieder zurück und habe ihn heute eingebaut. Leider war er ein Monat am Postweg, Hermes hat es nicht geschafft ihn zuzustellen und er musste ein zweites Mal versendet werden.

Leider konnte ich heute nicht entlüften, es kommt einfach keine Flüssigkeit. Daher die Frage: Wie stelle ich das Schnüffelspiel ein? Kann man das Pedal verstellen oder kann man die Stange des Bremskraftverstärkers einstellen?

Einen asuführlichen Bericht mit Bildern gibts, wenn ich es geschafft habe zu entlüften und Probe zu fahren.

Danke und lG, Fritz.


Nach oben
   
BeitragVerfasst: 30 Sep 2018, 20:38 
Offline
Abteilungsleiter
Abteilungsleiter
Benutzeravatar

Registriert: 20 Dez 2006, 19:20
Beiträge: 455
Wohnort: Wien
Hallo,

gestern habe ich die meiste Zeit mit der Lackierung des Bremskraftverstärkers zugebracht. Ich wollte den eigentlich nur auf der Vorderseite entrosten und im Wagen lackieren. Ich musste aber rasch feststellen, dass das Pfusch wäre. Also ausbauen. Ging recht flott, nur das Einbauen war schrecklich. die vier Stehbolzen des BKV sind nur mit viel Mühe durch Spritzwand und Pedalbock zu bekommen. Zumal man die meiste Arbeit kopfüber unter dem Amaturenbrett machen muss. Dann blieb die Angst, dass der BKV nicht ordentlich sitzt, er stand nämlich schräg in den Motorraum. Das scheint aber so zu gehören! Ist das schon einmal jemand aufgefallen?

Zu rostig um nur schnell drüberzusprayen:
Bild

Nach viel Schleifen, Putzen , Grundieren und Sprayen:
Bild
Bild

Gestern um fünf war ich dann soweit den neu überholten Hauptbremszylinder zurück zu bauen. Parallel hatte ich den Flüssigkeitsbehälter in Zitronensäure eingeweicht, gespült und getrocknet. Dannach wollte ich noch "schnell" entlüften und glücklich sein. Ich bin, wie schon bekannt, mit der Vakuumpumpe gescheitert.

Bild
Bild



Heute habe ich weiter gemacht. Neuer Tag, neues Glück, dachte ich :-)
Fakt ist, mit der Vakuumpumpe konnte ich nicht jede Bremse entlüften, manchmal kam einfach keine Bremsflüssigkeit, manchmal ging es nach kurzem Pedaldruck. Zwischendurch ist mir der Hebel der Vakuumpumpe gebrochen. Also musste ich einen neuen bauen... Dann habe ich aber hinten rechts wieder nicht entlüften können, obwohl es gestern funktioniert hat. Ich war frustriert. Ich habe mich entschlossen, dass Eezibleed-System auszupacken und mit Druck zu entlüften. Soweit so gut, nur war das Tauchrohr für das Eezibleed-Resorvoir kaputt. Es hält nicht mehr am Deckel. Ich hab mich also entschlossen, direkt mit dem Luftdruck des Eezibleeds zu entlüften und halt gut auf den Flüssigkeitsstand zu achten. Dann war noch der Wasserabscheider/Druckregler, den ich verwenden wollte, verstopft (Wo war jetzt hier eigentlich das "neue Glück"?). Den habe ich zerlegt und gereinigt, dann konnte ich endlich loslegen.

Das Entlüften mit Druckluft (1 bar) war ein leichtes Spiel. Die Flüssigkeit ist an allen vier Bremsen sauber und schnell ausgetreten. Die Frage nach dem Schnüffelspiel habe ich gestern gestellt, da ich dachte, dass eim dahingehender Fehler mir das Entlüften vermiest hat. Ich konnte aber keine Einstellmöglichkeit entdecken. Und das Problem ist ja nicht systematisch aufgetreten.

Jetzt bin ich wieder zuhause, mit Audi. Die Bremse quietscht immer noch, wenn der Wagen warmgefahren ist. Aber, ich glaube, sie schleift nich mehr so schlimm. Zumindest ist die Scheibentemperatur tendenziell niedriger. Auch habe ich die Vorderachse zuhause augebockt. Die Räder drehen freier (aber noch immer nicht so frei, wie bei meinem 32B)! Ich muss noch öfter testen, um endgültig Entwarnung zu geben.

LG, Fritz.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 22 Beiträge ]  Gehe zu Seite Vorherige 1 2

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de