Typ43

Das offizielle Forum der Audi 100/200 Typ43-IG - Datenschutzhinweise auf der Homepage:
Deutsche Flagge Schweizer Flagge Österreichische Flagge Finnische Flagge Belgische Flagge Schwedische Flagge Norwegische Flagge Lettische Flagge Dänische Flagge Luxemburgische Flagge Niederländische Flagge Ungarische Flagge Französische Flagge Polnische Flagge Britische Flagge Spanische Flagge Südafrikanische Flagge Russische Flagge US-Flagge
Willkommen im Forum der Audi 100/200 - Typ43 - IG!
We would also like to extend a very warm welcome to all our foreign friends!
Nous souhaitons (également) la bienvenue aux internautes d'ailleurs.
Aktuelle Zeit: 20 Sep 2018, 05:06

Alle Zeiten sind UTC+02:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 12 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 31 Aug 2018, 13:35 
Offline
Schüler
Schüler

Registriert: 27 Aug 2018, 20:07
Beiträge: 11
Wohnort: Stuttgart
Hallo zusammen, der neue hier. Ich hab schon die bisherigen14 Seiten an Beiträgen nach meinem Problem durchforstet aber nichts übereinstimmendes gefunden.

Nach langer Standzeit und vielleicht 1000km in 5 Jahren habe ich mir letztes Wochenende den Typ43 gekauft und auf eigener Achse 900km heim gefahren.

Problem ist:
man muß sehr vorsichtig mit dem Gas sein sonst stirbt er ab.
im leerlauf dreht er schon sauber bis 4500-5000 U/min aber im fahrbetrieb ist bei knapp 3000 U/min schluß was 120 Kmh bedeutete.
Bergauf ist er immer wieder auf 80kmh abgefallen und brauchte dann einige zeit bis er sich wieder geordnet hat.

Beim anfahren am Berg ist er quasi ständig wieder ausgegangen.


Das Zündgeschirr hatten wir bei der Überführung schon mal 1:1 getauscht, wir haben ja 2 geholt und hatten somit Ersatzteile dabei.
Die Kerzen wahren leicht hell bis Rehbraun auf allen Zylindern.
Verbauch bei +- 100 kmh so um die 10Liter

Was könnten hier die neuralgischen Verdächtigen sein die es zu prüfen gilt?


lg Martin

_________________
Liebe Grüße Martin


C2 Avant 5S Automatik 115 PS EZ 82
B4 Limo 2.0E Schalter 115 PS EZ 92
B5 Avant 1.8T Schalter 179 PS EZ 99


Nach oben
   
BeitragVerfasst: 31 Aug 2018, 21:03 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 19 Dez 2006, 20:55
Beiträge: 2082
Wohnort: Bischoffen
Hallo Martin,

willkommen im Forum! Schöne Autos habt ihr da gekauft. :up:

Zu dem Problem am 5S:
Sind evtl irgendwelche Unterdruckschläuche defekt, runtergefallen, oder evtl falsch drauf gesteckt worden?
Ich denke da gerade an die Schläuche der Unterdruckdose am Zündverteiler.
Da der Motor erstmal läuft scheint irgendwas am "Feintuning" nicht zu passen.

Prüf mal, ob der Zündzeitpunkt generell passt, evtl auch die Steuerzeiten gleich mit überprüfen.
Wäre nicht der erste Motor, der mit einem "versetzten" Zahn unterwegs ist.
Dann auch prüfen, ob die Unterdruckverstellung am Zündverteiler funktioniert.
Und natürlich alle Luftschläuche checken.

Mehr fällt mir erstmal nicht ein. Viel Erfolg!

_________________
Gruß Jörg (WJ-Freak)
-oooo-

Audi 100 CD 5E, colibrigrünmetallic, EZ 1979
Audi 5000 S fuelinjection, alpinweiß, EZ 1979 (USA)
Audi 200 5T, kupfermetallic, EZ 1980
Audi 200 5T, diamantsilbermetallic, EZ 1981
Audi 200 5T, meteormetallic, EZ 1981
Audi 200 turbo, alpinweiß, EZ 1982
Audi 5000 turbo diesel, gobimetallic, EZ 1982 (USA)
Audi 5000 turbo, lhasametallic, EZ 1983 (Kanada)
Audi 4000 S quattro, montegoschwarz-metallic, EZ 1984 (USA)


Nach oben
   
BeitragVerfasst: 01 Sep 2018, 07:29 
Offline
VAG-Händler
VAG-Händler
Benutzeravatar

Registriert: 08 Mär 2010, 08:50
Beiträge: 748
Wohnort: Leipzig
Also wenn Zündungsseitig alles stimmt und der Wagen so lange stand, würde ich ihm auf jeden Fall die beliebte Vergaserrevision (Reinigen, neue Dichtungen) beim Klaus angedeihen lassen.
:up:

_________________
Fahrzeug: Audi 200 5T

"Die Vergangenheit ist ja nun schon laut Definition vorbei, liegt außerhalb des eigenen Zugriffs. Du kannst sie nicht besuchen fahren." (Sebastian Renz, ams 1/2018)


Nach oben
   
BeitragVerfasst: 01 Sep 2018, 12:13 
Offline
Schüler
Schüler

Registriert: 27 Aug 2018, 20:07
Beiträge: 11
Wohnort: Stuttgart
also vielen Dank dchonmal für die Tipps, bin im ersten Step mal dabei die Schläuch alle neu zu machen. einen nach dem anderen obwohl der mir der Blick auf den Plan in der Motorhaube eine häufig andere verschlauchung zeigt. hmmm?

_________________
Liebe Grüße Martin


C2 Avant 5S Automatik 115 PS EZ 82
B4 Limo 2.0E Schalter 115 PS EZ 92
B5 Avant 1.8T Schalter 179 PS EZ 99


Nach oben
   
BeitragVerfasst: 02 Sep 2018, 11:37 
Offline
Vorstandsmitglied
Vorstandsmitglied
Benutzeravatar

Registriert: 08 Feb 2007, 17:26
Beiträge: 3171
Wohnort: 35104 Lichtenfels
Nein, das glaube ich nicht. Warum sollte man einen falschen Aufkleber dafür anbringen?
auf alle Fälle ist hier die richtige Verschlauchung zu sehen:
https://www.ruddies-berlin.de/2b5an.htm
Wobei Deiner ganz unten bei 2B5 Audi 100/5 2,2 steht.
Wenn Du Fragen zum Vergaser hast, kannst Du Dich gern an mich wenden!
Gruß,
Klaus

_________________
__________________________________________
"Die Verneblung des Benzins ist unser Antrieb, unsere Dynamik, unsere Effizienz" Bernhard Pierburg (1869–1942)


Nach oben
   
BeitragVerfasst: 02 Sep 2018, 15:54 
Offline
Schüler
Schüler

Registriert: 27 Aug 2018, 20:07
Beiträge: 11
Wohnort: Stuttgart
Hi Klaus, ja ich glaube wir müssen uns mal zusammentun. Die Scans von Ruddies hab ich auch und bin gerade auf dem Stand das meine verschlauchung eher der 2B5 für die 1,9er entspricht. :roll: Ich schreib dir mal Privat wegen bzgl. Telefonnummer.

_________________
Liebe Grüße Martin


C2 Avant 5S Automatik 115 PS EZ 82
B4 Limo 2.0E Schalter 115 PS EZ 92
B5 Avant 1.8T Schalter 179 PS EZ 99


Nach oben
   
BeitragVerfasst: 02 Sep 2018, 17:43 
Offline
Lehrling
Lehrling

Registriert: 31 Aug 2014, 18:25
Beiträge: 64
Hallo!
also ich kann den Tipp, den Zündzeitpunkt zu überprüfen nur unterstützen. Bisher musste ich an jedem Auto erst mal den Zündzeitpunkt einstellen. Der Audi war nur leicht daneben, der Granada hatte ungefähr 45 Grad Vorzündung :shock:

_________________
1976 Audi 100 1,6 bahiablau
1978 Ford Granada 2,8 Ghia inkagoldmetallic


Nach oben
   
BeitragVerfasst: 02 Sep 2018, 21:02 
Offline
Vorstandsmitglied
Vorstandsmitglied
Benutzeravatar

Registriert: 08 Feb 2007, 17:26
Beiträge: 3171
Wohnort: 35104 Lichtenfels
Ja, das steht auf den Hanbbüchern von Piergburg auch immer dick und fett. Erst Zündung, dann Benzinversorgung prüfen!
Die Vergaser sind es meist gar nicht....
Es könnte natürlich auch der seltene Fall sein, dass jemand einen 2B5 Vegaser für den WN Motor als Ersatz für den 2B5 Vergaser des 2,2l Motors gebaut hat. Das wäre dann nicht so schön...
Lässt sich aber machen!

_________________
__________________________________________
"Die Verneblung des Benzins ist unser Antrieb, unsere Dynamik, unsere Effizienz" Bernhard Pierburg (1869–1942)


Nach oben
   
BeitragVerfasst: 02 Sep 2018, 21:24 
Offline
Schüler
Schüler

Registriert: 27 Aug 2018, 20:07
Beiträge: 11
Wohnort: Stuttgart
Anbei mal die aktuelle Verschlauchung.

Hab die 2B2 Skizze von Ruddies als vorlage genommen da sie meinem Vergaser am nähesten kommt. Bis auf dem ? Ventil mittig am Vergaser an der rechten Seite. Die Unterdruckanschlüsse 13 habe ich direkt an der Kaltlaufautomatik nicht wie in der 2B5 Skizze oberhalb an der Ansaugbrücke.


Dateianhänge:
IMG-20180902-WA0055.jpg
IMG-20180902-WA0055.jpg [ 74.86 KiB | 204 mal betrachtet ]

_________________
Liebe Grüße Martin


C2 Avant 5S Automatik 115 PS EZ 82
B4 Limo 2.0E Schalter 115 PS EZ 92
B5 Avant 1.8T Schalter 179 PS EZ 99
Nach oben
   
BeitragVerfasst: 04 Sep 2018, 12:27 
Offline
Schüler
Schüler

Registriert: 27 Aug 2018, 20:07
Beiträge: 11
Wohnort: Stuttgart
Kleiner Zwischenbericht:

Das richtige Anschließen nach ETKA, ab Fzg. Identnummer hat schon eine verbesserung gebracht. deutlich stabilerer Leerlauf und saubere Beschleunigung unter Last bis 2500-3000 U/min. dann stockt er leider weiterhin.

Die Markierungen Riemenscheibe, Nockenwelle, Zündverteiler und Schwungrad passen ganz gut zusammen. Gibt es da noch eine Markierung um die Zündung auf vor OT einzustellen beim Ausblitzen?

Bin noch auf der Suche nach einer Einstellanleitung für den 5S.
Muss der 2 polige Unterdruckschalter 171919825 angeschlossen werden? Der Stecker passt nich drauf.


Dateianhänge:
IMG-20180902-WA0071.jpg
IMG-20180902-WA0071.jpg [ 115.27 KiB | 159 mal betrachtet ]

_________________
Liebe Grüße Martin


C2 Avant 5S Automatik 115 PS EZ 82
B4 Limo 2.0E Schalter 115 PS EZ 92
B5 Avant 1.8T Schalter 179 PS EZ 99
Nach oben
   
BeitragVerfasst: 04 Sep 2018, 21:21 
Offline
Abteilungsleiter
Abteilungsleiter

Registriert: 13 Jan 2016, 22:01
Beiträge: 468
Hallo,

hier sind noch einige Hinweise, die vielleicht auch hilfreich sein können:

1.) Wie sehen denn die Zündkerzen aus? Es gibt eine Menge Bilder im www speziell von Bosch, was man aus dem Kerzengesicht deuten kann (zu fett, zu mager, brennt Öl, ...). "Rehbraun" ohne Verkrustungen sollen sie aussehen. Die Info dürfte schon mal eine Aussage bringen.

2.) Wenn Verdacht auf "zu mager": Fördert die Spritpumpe genügend Menge? Was passiert, wenn Du aus ca. 1500 U/min im 2. Gang auf ebener Straße zügig Vollgas durchtrittst? Da sollte die Beschleunigerpumpe das Gemisch anreichern, damit er loszieht. Passiert da nichts oder kommt er ins Stottern, ist das verdächtig.

3.) Und für unklare Fälle gibt es schon lange die englischen "Colortune" Zündkerzen mit Glaskörper. Tatsächlich mal eine tolle Sache aus GB, denn an der Flammfarbe kann man direkt ablesen, was sich in jedem einzelnen Zylinder tut. Und sogar bei LL Drezahl Aussetzer sehen. Evtl. kannst Du Dir bei jemandem so Dinger mal leihen, wenn es Dir zu teuer ist. Ich hatte die auch mal zur Einstellung eines Kart-Motors: Ging schnell und effizient!

MfG Joerg


Nach oben
   
BeitragVerfasst: 09 Sep 2018, 21:18 
Offline
Schüler
Schüler

Registriert: 27 Aug 2018, 20:07
Beiträge: 11
Wohnort: Stuttgart
Hallo Jörg und alle anderen,

vielen Dank für die Tipps. Ich werde nach und nach weiter den Fehler suchen mit eurer Hilfe.

- Verschlauchung nach ETKA nach FIN richtig gestellt.
- Zündkabel, Kappe und Läufer, Luftfilter erneuert
- Unterdruckschalter angeschlossen
- Steuerzeiten passen und ZZP mal nach gehör eingestellt.
ZZP richtig einstellen steht noch auf dem Plan ganz oben.

deutlich besserer Kaltlauf, stabileres abtouren auf Leerlaufdrehzahl.
wenn er warm ist selben Probleme weiterhin.

_________________
Liebe Grüße Martin


C2 Avant 5S Automatik 115 PS EZ 82
B4 Limo 2.0E Schalter 115 PS EZ 92
B5 Avant 1.8T Schalter 179 PS EZ 99


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 12 Beiträge ] 

Alle Zeiten sind UTC+02:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de