Hupkonzert / Signalhörner

Sammelbecken für allgemeine Fragen und Schraubertipps zum Typ 43

Moderatoren: 5E-Thomas, Gunther

Antworten
Nachricht
Autor
Benutzeravatar
Audi4ever
Vertriebsmanager
Vertriebsmanager
Beiträge: 1139
Registriert: 02 Jul 2014, 09:39
Wohnort: Plauen/Nürnberg

Hupkonzert / Signalhörner

#1 Beitrag von Audi4ever » 19 Mär 2018, 13:22

Ich brauch mal wieder den berühmten Blick in die Glaskugel! :mrgreen:
Im Herbst verabschiedete sich das letzte verbliebene Signalhorn. Es hupt nicht mehr.
Der Ausbau und die Funktionsprüfung bestätigten den Defekt beider Hörner.
Nun habe ich am Wochenende den Wiedereinbau 2 neuer Hupen vorgenommen. In der Werkstatt hupten diese!
Leider am Auto ohne Erfolg.
Die letzten Töne der alten Hörner kamen auch nur sporadisch und nicht in gewohnter Weise "direkt und kraftvoll".
Sicherung 9 und 11 sind i.O.
Die Taster im Pralltopf sind ohne Defekt - würde ich als Quelle ausschließen. Verkabelung ebenfalls ohne Befund.
Ein Kabelbruch, eine Kontaktschwäche am Lenkstock würde aber wegen dem schleichenden Defekt m.E. widersprechen, wenn ein Kontakt die Ursache wäre.
Das Relais J4 (141 951 253 B) könnte ich doch mit der Brücke von 30 zu 87 überbrücken?
Ist das Relais J5 (141 951 253 ) für die Nebelscheinwerfer ein gleiches Bauteil und evtl. tauschbar,
um das Relais J4 auszuschließen? Die Funktionsweise von J5 läßt darauf schließen.

Schaut doch mal bitte in die Glaskugel! Vielen Dank!
Viele Grüße Carsten
Audi 100 GL 5E inarisilber EZ 02.1979

Audi A4 (B9) 2.0 TFSi ultra 190PS DSG Mondscheinblau Met. 16
Audi A4 (B6) 1.8 130PS 03 VFL 02.18
Audi A4 (B5) 1.8 125PS 99 - 02.18
Audi A4 (B8) 1.8 TFSi 170PS '12 - 07.16
Audi A4 (B7) 1.8 TFSI 160PS 09 -12.
Audi A4 (B6) 1.8 130PS 01-04VFL, 04-09NFL
VW Passat (3B) 98-01
Audi 80 (B4) 91-98, Gomeraperleffekt, Paradiesgrün
VW Polo 1.4 105PS Meerblau 12
VW Polo 1.4 80PS 2008
Wenn ein Traum 4 Räder hat, dann hat er auch 4 Ringe!

Benutzeravatar
WJ-Freak
Moderator
Moderator
Beiträge: 2280
Registriert: 19 Dez 2006, 20:55
Wohnort: Bischoffen

Re: Hupkonzert / Signalhörner

#2 Beitrag von WJ-Freak » 19 Mär 2018, 17:24

Hallo Carsten,

ich habe mal mein Quarz-Ei befragt (hatte leider die Glaskugel nicht zur Hand). :P

Bild


Zur Sache:
Mein Tipp ist eine defekte Relais-Platte. Ich meine dieses schwarze, rechteckige Ding, auf dem die Relais drauf sitzen, und die Sicherungen. Von unten gehen da die vielen bunten Stecker dran.

Aber der Reihe nach:
Wenn die beiden Sicherungen (S9, S11) heil sind sollte die Plus-Versorgung eigentlich passen.
Wie schaut die Masse-Verbindung von den Hupen zur Karosserie aus? Mess das mal mit nem Ohm-Meter durch, sollte nahe 0 Ohm sein.

Wenn das OK ist, dann solltest du tatsächlich mal das Hupen-Relais raus nehmen und die Strecke 30-87 auf der Relaisplatte mit nem Stück Draht überbrücken. Sollte auch bei ausgeschalteter Zündung laut hupen (ansonsten die Zündung mal einschalten, sicherheitshalber).
Wenn das nicht geht, kannst du dir die Mühe mit nem anderen Relais (z.B. von den Nebelscheinwerfern) sparen. Dann liegt nämlich im Arbeitsstromkreis ein Fehler vor.

Mein Erfahrungswert: Die Relaisplatten gehen inzwischen recht häufig kaputt.
Das Phänomen mit der nicht funktionierenden Hupe hatte ich am 200 5E meines Vaters.
Immer beim TüV ging sie nicht, und krächzte traurig rum. Beim TüV wegfahren, Hupe drücken, alles geht. :wall:
Erst als das Auto mit gleichem Fehler auf dem Hof stand konnte ich den Fehler einkreisen.
Ähnliches hatten wir bei genau diesem Auto vor ca. 25 Jahren, damals ging das Fernlicht nicht mehr aus.
Da war auch die Relaisplatte kaputt...

In der Relaisplatte liegen die ganzen Metallbahnen übereinander, getrennt mit so ner komischen Papier-Lage.
Irgendwann ist da scheinbar Schluss...

Viel Erfolg beim Einkreisen des Fehlers!
Gruß Jörg (WJ-Freak)
-oooo-

Audi 100 CD 5E, colibrigrün 1979
Audi 5000 S fuelinjection, alpinweiß 1979
Audi 200 5E, diamantsilber 1980
Audi 200 5T, kupfermetallic 1980
Audi 200 5T, diamantsilber 1981
Audi 200 5T, meteormetallic 1981
Audi 200 turbo, alpinweiß 1982
Audi 5000 turbo, lhasametallic 1982
Audi 5000 turbo diesel, gobimetallic 1982
Audi 4000 S quattro, montegoschwarz-metallic 1984

Wir sind hier nicht bei "Was wäre, wenn...?" sondern bei "So isses" !

Benutzeravatar
Audi4ever
Vertriebsmanager
Vertriebsmanager
Beiträge: 1139
Registriert: 02 Jul 2014, 09:39
Wohnort: Plauen/Nürnberg

Re: Hupkonzert / Signalhörner

#3 Beitrag von Audi4ever » 19 Mär 2018, 17:51

Da lobe ich mir das Quarz-Ei! Idar-Oberstein sei Dank?
Danke Jörg für den Rep-Leitfaden.
Das mit dem Papier zwischen den Leiterbahnen ist hier wahrscheinlich des Rätsels-Lösung.
Mit zunehmender Herbst-Feuchtigkeit (warm/kalt) ist das Papier kein Trenner mehr und es kommt zur Leitfähigkeit. :up:
Na sxhau mer mal. Ich werde berichten.
Viele Grüße Carsten
Audi 100 GL 5E inarisilber EZ 02.1979

Audi A4 (B9) 2.0 TFSi ultra 190PS DSG Mondscheinblau Met. 16
Audi A4 (B6) 1.8 130PS 03 VFL 02.18
Audi A4 (B5) 1.8 125PS 99 - 02.18
Audi A4 (B8) 1.8 TFSi 170PS '12 - 07.16
Audi A4 (B7) 1.8 TFSI 160PS 09 -12.
Audi A4 (B6) 1.8 130PS 01-04VFL, 04-09NFL
VW Passat (3B) 98-01
Audi 80 (B4) 91-98, Gomeraperleffekt, Paradiesgrün
VW Polo 1.4 105PS Meerblau 12
VW Polo 1.4 80PS 2008
Wenn ein Traum 4 Räder hat, dann hat er auch 4 Ringe!

Benutzeravatar
Chrille
VAG-Händler
VAG-Händler
Beiträge: 793
Registriert: 05 Jan 2007, 22:28
Kontaktdaten:

Re: Hupkonzert / Signalhörner

#4 Beitrag von Chrille » 19 Mär 2018, 19:52

Audi 100 GL 5E.

Gruß, Christian.

Benutzeravatar
WJ-Freak
Moderator
Moderator
Beiträge: 2280
Registriert: 19 Dez 2006, 20:55
Wohnort: Bischoffen

Re: Hupkonzert / Signalhörner

#5 Beitrag von WJ-Freak » 19 Mär 2018, 19:53

Was du evtl auch noch probieren kannst:
Wenn du das Relais für die Hupe (J4) raus gezogen hast, dann kannst du auf dem Kontakt D17 mal +12V "einspeisen".
Dann sollte es eigentlich hupen.
Wenn nicht, ruhig mal D18 ausprobieren, wäre nicht der erste Fehler im Kabelplan...
Gruß Jörg (WJ-Freak)
-oooo-

Audi 100 CD 5E, colibrigrün 1979
Audi 5000 S fuelinjection, alpinweiß 1979
Audi 200 5E, diamantsilber 1980
Audi 200 5T, kupfermetallic 1980
Audi 200 5T, diamantsilber 1981
Audi 200 5T, meteormetallic 1981
Audi 200 turbo, alpinweiß 1982
Audi 5000 turbo, lhasametallic 1982
Audi 5000 turbo diesel, gobimetallic 1982
Audi 4000 S quattro, montegoschwarz-metallic 1984

Wir sind hier nicht bei "Was wäre, wenn...?" sondern bei "So isses" !

Benutzeravatar
audi-zwickau
VAG-Händler
VAG-Händler
Beiträge: 745
Registriert: 20 Jul 2012, 21:03
Wohnort: zwickau

Re: Hupkonzert / Signalhörner

#6 Beitrag von audi-zwickau » 19 Mär 2018, 22:14

Hallo,

das müsste passen.
An der Stromversorgung der Signalhörner muss Strom anliegen. Masse muss da sein.
schwarz gelbe und schwarz blaue Kabel.
Wenn ja liegt es an den Signalhörnern oder Fanfaren. Hoch- und Tieftonhörnern...
kein Strom ?
--> Schaltrelais prüfen ob an Klemme D18 und D19 Strom ( an letzter nur bei gedrückter Hupentaste) anliegt.

Alles lt.Bd. 71 / Jetzt helfe ich mir selbst Seiten 158 / 159
Ansonsten D17 und D19 brücken und Hupen.
Wenn auch kein Erfolg ---> O- Ton aus dem Buch --> beginnt eine mühselige Kabelabwegsucherei
Grüße und viel Erfolg

Benutzeravatar
Audi4ever
Vertriebsmanager
Vertriebsmanager
Beiträge: 1139
Registriert: 02 Jul 2014, 09:39
Wohnort: Plauen/Nürnberg

Re: Hupkonzert / Signalhörner

#7 Beitrag von Audi4ever » 19 Mär 2018, 23:45

Hallo Uwe,
die beiden alten Hörner haben auch in der Werkstatt keinen Mux mehr gemacht. Die Neuen haben den Funktiontest in der Werkstatt bestanden. Bild
An den Hupen selbst gibt es kein Plus bzw Massesymbol. Ergo sollte hier Plus und Minus egal sein.
Wie Jörg schon schrieb, sollte der Arbeitskreis zuerst geprüft werden, damit sichergestellt ist, dass die Hörner Strom bekommen. Den Hupentasterstromkreis werde ich nach sichergestellter Arbeitskreisprozedur angehen.
Viele Grüße Carsten
Audi 100 GL 5E inarisilber EZ 02.1979

Audi A4 (B9) 2.0 TFSi ultra 190PS DSG Mondscheinblau Met. 16
Audi A4 (B6) 1.8 130PS 03 VFL 02.18
Audi A4 (B5) 1.8 125PS 99 - 02.18
Audi A4 (B8) 1.8 TFSi 170PS '12 - 07.16
Audi A4 (B7) 1.8 TFSI 160PS 09 -12.
Audi A4 (B6) 1.8 130PS 01-04VFL, 04-09NFL
VW Passat (3B) 98-01
Audi 80 (B4) 91-98, Gomeraperleffekt, Paradiesgrün
VW Polo 1.4 105PS Meerblau 12
VW Polo 1.4 80PS 2008
Wenn ein Traum 4 Räder hat, dann hat er auch 4 Ringe!

Benutzeravatar
audi-zwickau
VAG-Händler
VAG-Händler
Beiträge: 745
Registriert: 20 Jul 2012, 21:03
Wohnort: zwickau

Re: Hupkonzert / Signalhörner

#8 Beitrag von audi-zwickau » 20 Mär 2018, 20:13

Hallo Carsten,

seit wann Theoriesierst, Hypothesierst Du denn so rum. :mrgreen:
Von welcher Seite Du das Thema einkreist ist technisch egal.
Ich würde aber an der Stromversorgung am Verbrauer anfangen...

Grüße UWE

Benutzeravatar
Audi4ever
Vertriebsmanager
Vertriebsmanager
Beiträge: 1139
Registriert: 02 Jul 2014, 09:39
Wohnort: Plauen/Nürnberg

Re: Hupkonzert / Signalhörner

#9 Beitrag von Audi4ever » 23 Mär 2018, 13:43

Und es hupt - doch... :mrgreen: Vorsicht bebilderte Prosa!!! :shock:

In erster Instanz überbrückte ich das Hupenrelais (431 951 253) an den Kontakten 30 (D18) und 87 (D17) auf dem Relais-Panel des Sicherungskastens, ohne große Messungen an anderer Stelle.
Es hupt, der Arbeitskreis ist ergo funktionierend.
2. prüfte ich das Relais, ob der Anker/Schalter in der Spule "klickt","klackt", anzieht, schaltet - in dem ich 9V vom Voltmeter auf die beiden Kontakte 85 und 86 (Steuerkreis) des Relais gegeben habe- Erfolglos.
3. Setzte ich das Nebelscheinwerfer-Relais in den Steckplatz des Hupenrelais. Zündung ein, Hupknopf am Lenksrad drücken, hupt doch ausgezeichnet.
4. In der heimischen Werkstatt angekommen, erstellen eines laienhaften Versuchaufbaus mit den vorhandenen, begrenzten Mitteln :mrgreen:
Bis dahin war das Relais in einer ungeheizten Umgebung! Ergo Kalt wie draußen... :mrgreen:
Zwischenzeitlich wurde auch ein Ersatz-Relais (141 951 253 B) bestellt! Erstatz zum Ersatz (4H0 951 253) Lieferung asap morgen.
Zuerst kein Klacken, kein "Arbeitsdienst". Dann, nachdem längere Zeit Strom anlag(Wärmeerzeugung), .... oh...welch Wunder.
Es klackt, es arbeitet, es funktioniert.

Das Relais ist oberhalb der Lampe, stromlos (kleiner blauer Drehschalter auf OFF), Voltmeter im Arbeitskreis zeigt 0Volt.
Bild

Schalter ON, Strom fließt im Steuerstromkreis, Anker zeiht an, im Arbeitskreis wird die Spannung von der Einergiequelle am Voltmeter angezeigt.
Bild

Draufsicht Relais
Bild

Geöffnetes Relais.
Deutlich erkennt man die Spule vom Steuerstromkreis und das Schaltkupferblättchen vom Arbeitskreis.
Bei diesem Relais ist das Kupferblättchen durch einen oben aufliegenden, gegenüberliegenden Kontakt, welcher wiederum zurück auf den Kontakt 30 gepresst ist, abgesichert.
"Bügel" vor der Spule.

Bild

Fazit: Again what laerned... (Loddar M. aus Mittel-F.).
Es wird Zeit das man wieder am lebenden (hier hupenden) Objekt temperaturseitig arbeiten kann!! :mrgreen:
Viele Grüße Carsten
Audi 100 GL 5E inarisilber EZ 02.1979

Audi A4 (B9) 2.0 TFSi ultra 190PS DSG Mondscheinblau Met. 16
Audi A4 (B6) 1.8 130PS 03 VFL 02.18
Audi A4 (B5) 1.8 125PS 99 - 02.18
Audi A4 (B8) 1.8 TFSi 170PS '12 - 07.16
Audi A4 (B7) 1.8 TFSI 160PS 09 -12.
Audi A4 (B6) 1.8 130PS 01-04VFL, 04-09NFL
VW Passat (3B) 98-01
Audi 80 (B4) 91-98, Gomeraperleffekt, Paradiesgrün
VW Polo 1.4 105PS Meerblau 12
VW Polo 1.4 80PS 2008
Wenn ein Traum 4 Räder hat, dann hat er auch 4 Ringe!

Benutzeravatar
audi-zwickau
VAG-Händler
VAG-Händler
Beiträge: 745
Registriert: 20 Jul 2012, 21:03
Wohnort: zwickau

Re: Hupkonzert / Signalhörner

#10 Beitrag von audi-zwickau » 06 Apr 2018, 19:18

Hallo Carsten,

schön das es wieder hupt.
Zum Thema Zentralsicherungskasten habe ich mir da mal was von einem AUTOverwerter für 20 Euro zugelegt.. :mrgreen:
Bild



Grüße UWE

Benutzeravatar
Audi4ever
Vertriebsmanager
Vertriebsmanager
Beiträge: 1139
Registriert: 02 Jul 2014, 09:39
Wohnort: Plauen/Nürnberg

Re: Hupkonzert / Signalhörner

#11 Beitrag von Audi4ever » 06 Apr 2018, 19:47

audi-zwickau hat geschrieben:Hallo Carsten,

schön das es wieder hupt.
Zum Thema Zentralsicherungskasten habe ich mir da mal was von einem AUTOverwerter für 20 Euro zugelegt.. :mrgreen:
Bild

Grüße UWE
Ja schon, aber der Zentralsicherungskasten war es ja nicht! :!:
Das Hupe(n) und Relais "gleichzeitig" den Geist aufgeben.... Komischer Zufall. :shock:
Auch komisch, dass das TZS zeitgleich....sich von Tannen schlich... :lol:
Zuviel elektrische Ausfälle im Herbst... :mrgreen:
:mrgreen: Muss mal beim Wetterdienst anrufen, ob die noch Wissen, wann es gewittert hat.
Alternative wären die Ghostbusters :mrgreen:
Viele Grüße Carsten
Audi 100 GL 5E inarisilber EZ 02.1979

Audi A4 (B9) 2.0 TFSi ultra 190PS DSG Mondscheinblau Met. 16
Audi A4 (B6) 1.8 130PS 03 VFL 02.18
Audi A4 (B5) 1.8 125PS 99 - 02.18
Audi A4 (B8) 1.8 TFSi 170PS '12 - 07.16
Audi A4 (B7) 1.8 TFSI 160PS 09 -12.
Audi A4 (B6) 1.8 130PS 01-04VFL, 04-09NFL
VW Passat (3B) 98-01
Audi 80 (B4) 91-98, Gomeraperleffekt, Paradiesgrün
VW Polo 1.4 105PS Meerblau 12
VW Polo 1.4 80PS 2008
Wenn ein Traum 4 Räder hat, dann hat er auch 4 Ringe!

Antworten